Back to overview
Downtime

360 PROD BACKEND (UI), dt360-api.swivelsoftware.asia, api.nvisionfwd.com, and 1 other service are down

Mar 22 at 08:11am HKT
Affected services
360 PROD BACKEND (UI)
dt360-api.swivelsoftware.asia

Resolved
Mar 22 at 08:12am HKT

360 PROD BACKEND (UI) recovered.

Updated
Mar 22 at 08:11am HKT

dt360-api.swivelsoftware.asia recovered.

Updated
Mar 22 at 08:11am HKT

api.nvisionfwd.com recovered.

Created
Mar 22 at 08:11am HKT

360 PROD BACKEND (UI), dt360-api.swivelsoftware.asia, and api.nvisionfwd.com went down.